La libertad de prensa, no se negocia ni se condiciona... se ejerce.
Estado

Vídeo Calvario sin fin para familia de Emma Gabriela Molina para obtener justicia en Yucatán

288

VISITAS
Luchan ahora contra los recursos económicos y la corrupción alimentada por el mandante del brutal feminicidio acaecido en Mérida este año

Vídeo Incumplió Gobierno de Rolando Zapata medidas de protección a Emma Gabriela


Leer Noticia

El Meme del Día ... Gobierno de Rolando no protegió a Emma pero de lengua me echo un taco

Leer Noticia

Gabriela Xacur Cejudo y Abraham Mafud al frente del Patronato y Consejo del Palacio de la Música

Leer Noticia

A un año del feminicidio de Emma Gabriela, imponen penas de más de 40 años a los sicarios

Ambos actuaron por encargo de su ex esposo, Martín Alberto Medina Sonda, quien purga pena en una cárcel en Tabasco los desvíos de dinero que llevó a cabo en el gobierno del ex gobernador tabasqueño Andrés Granier.
Leer Noticia